Overblog Suivre ce blog
Administration Créer mon blog
9 juillet 2008 3 09 /07 /juillet /2008 12:07

Après avoir fait réaliser la nouvelle semelle de fixation pour la monture il à fallut réaliser l'ancrage pour sceller le tout dans le béton, donc 8 tiges filettées qui vont descendre de 30 cm dans le béton, sur lesquelles j'ai soudé deux croisillons. J'ai ensuite agrandit le trou de passage de colonne dans la boite technique.

Les anciens filets de fixations servent à sceller la colonne sur l'ancienne. Pour la réalisation du coffrage, je suis parti d'un coffrage perdu de chez Plakabeton la aussi, professionalisme et acceuil étaient au rendez-vous, question prix ? 8 euro pour le coffrage de 20cm de diamètre par 80 de haut, et livraison en 3 jours: génial non ? Ici le principe est une colonne en pseudo carton avec un film plastique intérieur auquel le beton n'adhère pas. Une fois la prise réalisée, il suffit de tirer sur un cable qui découpe le carton et le tout s'enlève très simplement (plus que 5 heures à attendre :oD).

J'ai donc coulé le beton (chargé en kompactuna) avec des gravilons, vibré, stop à 6 cm du bord (laisser la place pour la vis de fixation de la monture, et enfoncé la semelle et son ancrange, un dernier coup de vibration (ponceuse sur plaque de bois) et attendre la prise....

Voilà la nouvelle colonne et son coffrage:

Repost 0
Published by Nicolas - dans Observatoire
commenter cet article
4 juillet 2008 5 04 /07 /juillet /2008 15:10

Le principe de départ était toujours le même: réaliser une semelle dans un matériaux dur qui est une copie du modèle original sur trépied. Par contre, histoire d'augmenter la rigidité de l'ensemble, au lieu de 3 points d'appuis comme actuellement, je suis passé à 8 ! Ce sera plus difficile à régler en planéité mais extrêment plus solidaire de la colonne. Un suélèvement par rapport à la colonne est nécessaire par le fait que la vis de serrage de la monture se fait par le dessous de la semelle :oS 

Après moultes mersures de la semelle originale, je décide d'ajouter deux filets supplémentaires pour la fixation du têton Az, en effet avec la fixation précédente, elle était un poil trop au sud après séchage du béton, j'avais donc du reforer à côté avec la perte de solidité de cela à amené. Une fois le concept terminé, j'ai donné les plans brouillons à ma copine Vale qui à dessiné la piece sous autocad.

J'ai pris contact avec la société André Decker et Fils, où l'accueil sympa et le profesionnalisme etaient au rendez-vous. Après quelques minutes de discussion, et suivant leur conseil: je me décide à commander la pièce en acier qui est bien plus rigide que l'alu, et je ne prends pas de risque avec les 3 filets de réglage Az. Une semaine plus tard, malgré un planning très chargé, ma pièce était parfaitement réalisée et pour un prix plus que correct.

 Voilà le monstre de 3 cm d'épaisseur et 20 cm de large... Reste à souder les tiges de fixation avant noyage dans le béton. Pour la colonne, j'ai acheté un coffrage perdu chez Plakabeton (il sont présent partout en europe), là encore professionalisme et sympathie étaient présent. La colonne et l'ancrage seront décrit dans un prochaine article.

Repost 0
Published by Nicolas - dans Observatoire
commenter cet article
3 juillet 2008 4 03 /07 /juillet /2008 20:41

Salut à tous, dans un article précédent, j'avait décrit l'élaboration d'une fixation pour l'EQ6 dans l'observatoire à partir de bois, mon copain Benoit s'était fendu en me signalent que cela ne fonctionnerait jamais : je l'ai totalement ignoré, suite à ma première tentative, mais voilà : moins d'un an plus tard: il avait raison...

En effet, suite aux variations de tempéature, d'humidité, etc... il faut avouer que la fixation s'est dégradée, depuis le début en tous les cas le tout n'était pas vraiment un modèle de rigidité... Alors que l'autoguidage fonctionnait impeccablement bien, les shoots ont commencés à avoir des clichés ratés, des empâtements d'étoiles et tout le toutim...

Dans la foulée, il s'est aussi avéré que la colonne était un rien trop bas (+/- 80cm) du fond de ma cuvette, aussi il faut savoir que quand j'ai calculé le tout, je n'utilisais que le synscan qui ne possédait pas de fonction park personnalisée et que l'observatoire était prévu pour le newton 254: il me fallait donc de la place pour fermer le toit quand le scope était en parké. Au final, le 254 est trop lourd pour la photo (max 7kg sur une EQ6 : merci Seb), donc je shoote au C8 ;o)

Il ne me fallait plus qu'un pas pour décider de re-concevoir l'ensemble... Voici donc la pièce maitresse : la nouvelle fixation de la monture, en acier...

Le plan : ICI, la suite au prochain numéro :oD

Merci à ma copine Vale qui à souffert une semaine pour dessiner sous autocad mon proto... J'ai changé 6 fois d'avis, j'ai fait changer les quotations, les dimensions, les fraisages: j'ai toujours eu mes modifs avec le plus grand des sourires ;o) Vale: je ne râlerai plus quand tu oublies de faire un message à ma femme: gros bisous ;o)

Repost 0
Published by Nicolas - dans Observatoire
commenter cet article
11 mai 2008 7 11 /05 /mai /2008 11:32

Salut à tous,
Tout possesseur de télescope SC connait le problème de la buée ou du givre sur la lame de schmidt, ce qui est très ennuyant et necessite l'utilisation du sèche-cheveux toutes les x minutes, outre le bruit déchirant la nuit de celui-ci, il faut rester près du scope et attendre que les turbulence occasionnées disparaissent. Si l'on siprends trop tard, l'humidité empâte les étoiles, fait disparaître l'étoile guide de la lunette de guidage, et fini par rendre les brutes inutilisables... Bref la nuit de capture tant attendue ne sert à rien!

Ce phénomène est du à l'humidité dans l'air, lorsque celui-ci se refroidit, il ne peut plus la contenir, et donc cette eau se dépose sur tout ce qu'elle peut. Ce moment est appeé point de rosée, de plus si la température continue à descendre (en hiver) et qu'il commence à geler: cette himidité va grivrer et rendre la lame opaque.

L'achat d'un tel dispositif est relativement onéreux (voire surfait). En fouillant le web j'ai trouvé l'excellent site de Guillaume Dubos. Ne connaissant rien en électronique, j'avais un peu de mal à imaginer la résistance chauffante. Comme les explication de Guillaume sont extra et bien décrite, je suis parti sur l'idée de 10 résistances de 150 ohm et de 1 watt (équivalent à 15ohm 10watt, donc très proche des 13 ohm 10 watt demandés). J'ai envoyé un mail à  Guillaume qui m' à très sympatiquement répondu et confirmé mon idée.

Voici son schéma (cliquez pour accéder au site de Guillaume):

  J'ai donc décidé de frabriquer deux fois la chose, histoire de pouvoir profiter de deux niveaux de réglages différents pour ma lunette guide et/ou l'APN en parralèle sur le C8 et un pour le c8. Voici une petite photo du montage avant mise en boite :oD. Durant toute la nuit (à tritre de test), j'ai laissé le dispositif allumé sur ma table de jardin (oui celle sur la photo): le lendemain, la table trempée de rosée sauf à la résistance et un tour de 1 cm sur les bords de celle-ci : test concluant!.

Voilà voilà, à vos fers à souder, et merci à Guillaume.

Repost 0
Published by Nicolas - dans Observatoire
commenter cet article
26 décembre 2007 3 26 /12 /décembre /2007 20:12

undefinedOver-Blog nous annonce une toute nouvelle interface! Quel bonheur... J'ai dû m'y reprendre à 2 fois pour taper l'article ci-dessous... Et même à la troisième "re-tape" pas la moitié de l'article est publié...

Enfin bref, la flemme de tout retaper, voici une capture d'écran de mon portable en remote... Le prochain article est sur l'image produite ce jour ;o) Sur cet écran vous pouvez voir l'interface EQMod, itelente, l'interface EOS capture, et la qualité du guidage IteLente :oD Que du bonheur

Cliquez sur la vignette our agrandir ;o)

Repost 0
Published by Nicolas - dans Observatoire
commenter cet article
18 décembre 2007 2 18 /12 /décembre /2007 16:34

undefinedSuite à mes derniers articles, dans mes tentative malheureuse de montage EQMod, j'ai fini pa trouver la raison de tous mes ennuis. N'étant pas électronicien(vous avez déjà pu vous en rendre compte suite à divers articles du blog ;o) ). Enfait sur le schéma trouvé sur le sit de EQMod, j'ai connecté sur les bornes des SUB-D9 "as-it" en pensant que les fiches étaient représentées côté soudure :oS...

Bref, suite à quelques recherche sur la panne, mon ami Benoit m'avait apporté les datasheets du MAX232, et j'ai donc pu réaliser les mesure nécessaires quand au montage de mon module: tout semblait désespérément correct !!!! C'est à c moment, que je me suis rendu compte que les numéro de pins des SUB-D9 étaient dessinées côté pin et non soudure...

Les choses devenaient claires: tout était inversé !  Donc la cause du brulage de ma self était bien le positif sur le négatif :oS.  Dix minutes de soudure plus tard, tout fonctionnait parfaitement :oD  Il était donc temps de passer à l'étape suivante de mon projet, la connexion "full-remote" avec l'observatoire.

Il me restait à régler mon problème de "drop-lines" en wifi, en effet je me suis rendu compte qu'en fonction des conditions atmosphériques: je perdais la conexion wifi vers l'obs, principalement lors de l'élévation de l'humidité... J'ai résolu ce problème à l'aide de module CPL Bluestork qui permet de passer de l'éthernet sur le circuit 220V

Repost 0
Published by Nicolas - dans Observatoire
commenter cet article
2 décembre 2007 7 02 /12 /décembre /2007 18:01
IMG-0102.JPGSalut à tous,
Un grand MERCI à Jean-François, Denis, Robert, Sébastien et Benoit pour s’être penché sur mon problème.
Vous m’avez tous suggéré que c’était une self, j’ai suivi l’idée de Denis en la pontant et j’ai testé comme cela et cela fonctionne de nouveau !
Visuellement rien d’autre n’avait brûlé et tout semble rentré dans l’ordre. Reste à voir sur le ciel et dans le temps…

La cause proviens du fait que j'avais monté mescondensateurs à l'envers... Je ne m'explique pas la raison du brûlage de la self, en attendant, je suis sauvé ;o)
Repost 0
Published by Nicolas - dans Observatoire
commenter cet article
2 décembre 2007 7 02 /12 /décembre /2007 12:56
IMG-0101.JPGLa raison de la catastrophe, est que j'avais monté 2 condensateurs à l'envers... A savoir que lorsqu'on contôle un montage: 1000 fois, ce n'est pas suffisant! Il faut le faire 1001 fois... J'ai ponté l'inductance brûlée je vais essayer la platine comme cela, foutu pour foutu, je ne prends pas raiment de risques ;o)

Suite au prochain numéro ;o)
Repost 0
Published by Nicolas - dans Observatoire
commenter cet article
1 décembre 2007 6 01 /12 /décembre /2007 21:35

IMG-0095.JPGSalut à tous, 
En tentant de monter mon interface EQMOD, après des tas et des tas de contrôle du circuit, par crainte de brûler quelque chose (je suis connaisseur : 2 pics sur mon IF IteLente, hein Alain :oD). En effet sur le Site EQMOD ils signalent correctement le fait qu'une mauvaise manip peut avoir des résultats atroces j'assume). Je doit avouer que je ne puis pas mettre sur le blog seulement tout ce qui se passe bien...


IMG-0099.JPG
Bref, ce matin, je re-contrôle les connexions, et en toute certitude, je descends à l'observatoire pour connecter la bête... Dernièrement, j'avais modifier les optiques de celui-ci afin d'alléger la monture (suite à mon dernier week-end chez SEB, il s'avère que 10Kg utiles sont un max sur une EQ6). Bref, une petite apparté, pourquoi EQMOD... ? En fait, lors de l'utilisation et l'asservissement informatique complet de la monture EQ6, il faut supprimer la raquette (qui personellement me pose des soucis lors que froids: ma raquette rencontre des lenteurs extrêmes dans ces cas). De plus, celle-ci en cas de poste fixe souffre de manque de précision (pointages, park, etc...) Et puis le smple de fait de devoir pousser simplement sur une touche pour acquiescer le fait que le risque de pointage du soleil est dangereux (ne pas sous-estimer ce message: il est correct, m'enfin la nuit... bof, bof). Dont le but avoué de la manoeuvre était de supprimer celle-ci :oS (la raquette pour ceux qui ne suivent pas :oD). Bref, après  1000 Contrôle en statique, il est temps de la connecter...


IMG-0097.JPGJe télécharge les drivers EQMOD (basés sur ascom), configure le tout sous cartes du ciel, je branche le tout et tete une connexion au trevers du driver. Pas de réponse et deuxième tentative... Toujours rien... Au vu des mises en gardes du site EQMOD, je reconnecte la raquette et arrive au même constat: toujours rien ! Démontage de la platine de la monture et toute l'ampleur de l'horreur m'apparaît... J'ai tué mon EQ6!

Je téléphone chez Galileo, qui m'annonce d'abord un prix de 599€????? (Faut avouer que c'est le KIT gotoZoneBrulee-Aille.JPG complet avec platine, moteurs, encodeurs et raquette). A ce prix je me paie une nouvelle monture de meilleure qualité (et je le leur dit!). Quelque heures plus tard, ils me rapplellent, et m'annonce que je peux avoir la platine seule: 200€... Etant donné que c'est moi qui ai marché de travers, j'assume et commande la pièce!

Grand merci à Denis Joye, Robert Maurant, Jean-François Duchène, Benoit De Groote, Sebastien Malinjoud et Pierre Charpentier qui planchent sur mon problème... Il est de plus en plus certain que c'est une self qui à crâmé... Faut voir aussi si autre chose à brûlé de l'autre côté...

Bref, dès que réparé (self made ou commande), promis, je commande le tout en USB et Pierre-astro histoire de ne plus me retrouver dans cette m....

Repost 0
Published by Nicolas - dans Observatoire
commenter cet article
27 août 2007 1 27 /08 /août /2007 13:35

Salut à tous, allez hop une petite bafouille sur la colonne de béton. Je suis parti de plusieures idées de bases, il fallait que :
- les câbles soient dans la colonne
- les branchements devaient se faire dans celle-ci
- le tube ne vienne pas buter dessus
- en position de repos, je puisse fermer le toit
- je puisse faire facilement la MES, avec les vis d'origine
- ne pas devoir modifier la fixation d'origine
- elle soit sufisement stable et pratique
- modifiable si je change de matériel optique

Donc pour commencer, j'ai creusé et coffré pour réaliser une première embase carrée qui allait devoir supporter le début carré de la colonne. Une fois le trou creusé, j'ai enfoncé trois fer à béton de 6mm d'une trentaine de cm dans le sol qui devait monter jusque tout au dessus de la colonne, ainsi qu'un  double quadrillage avec des fers à beton de 6. Quatre autre fer à béton de 6 au quatre coins de la deuxième moité de la colonne. Ensuite j'ai coulé un béton (75 kg) chargé en graviers et en compaktuna antigel.

Base-colonne.JPGCinq jour plus tard, placé le coffrage, dans lequel j'ai placé une gaine de PVC qui sort sur le côté et sur le dessus du coffrage. Dedans, j'ai ferré avec du 6mm, à la base, au milieu et sur le dessus. Ensuite, beh coulage du beton chargé en gravier et compaktuna (175kg) en maintenant le tube PVC en place.

Sept jours plus tard, décoffrage, et tirage des câble dans le tube en PVC, scié à ras du béton sur le dessus, et pose des cables (toujours dans un tube en PVC) jusqu'à la place du futur bureau. 
Les câbles sont comme suit:
- 2x UTP (4 paires), dont une pour la raquette, et l'autre pour l'autoguidage.
- 2x côte à côte 1,5 mm², dont un pour le 12v et l'autre pour la MAP
- un cable téléphone 3 paires: commande APN, commande LP, et une paire libre
- une allonge USB

Scope-Column-Mount.JPGEnsuite, à partir d'une buse alu d'évacuation, placée autour des fers à bétons qui dépassent encore (et coupé à bonne longueur), je réalise la dernière élévation, toujours en remplissant de beton chargé en graviers et compaktuna(+/- 15kg). Une fois la buse remplie, j'y ai noyé les tiges d'ancrage de la fixation pour la monture. Déjà placé de niveau et coincée avec des cales afin de garder sa position correcte durant le séchage. Durant le séchage, j'ai réalisé le coffrage qui devait venir se mettre sur la partie carrée de la colonne afin de pouvoir installer les prises de connections. Dans ce coffrage, j'ai installé un hub USB 2 que j'ai démonté, et placé devant le tout une feuille alu de finition. L'alimentation de l'EOS se trouve aussi dans ce coffrage. Afin de puvoir connecter les cables UTP avec leur fichies d'origine, j'ai utilisé des convertisseur RJ45/DB9 à câbler. Un petit coup de peinture blanche et voici ma plaque de connection et ma colonne terminée. 

Repost 0
Published by Nicolas - dans Observatoire
commenter cet article