Overblog Suivre ce blog
Editer l'article Administration Créer mon blog
18 décembre 2007 2 18 /12 /décembre /2007 16:34

undefinedSuite à mes derniers articles, dans mes tentative malheureuse de montage EQMod, j'ai fini pa trouver la raison de tous mes ennuis. N'étant pas électronicien(vous avez déjà pu vous en rendre compte suite à divers articles du blog ;o) ). Enfait sur le schéma trouvé sur le sit de EQMod, j'ai connecté sur les bornes des SUB-D9 "as-it" en pensant que les fiches étaient représentées côté soudure :oS...

Bref, suite à quelques recherche sur la panne, mon ami Benoit m'avait apporté les datasheets du MAX232, et j'ai donc pu réaliser les mesure nécessaires quand au montage de mon module: tout semblait désespérément correct !!!! C'est à c moment, que je me suis rendu compte que les numéro de pins des SUB-D9 étaient dessinées côté pin et non soudure...

Les choses devenaient claires: tout était inversé !  Donc la cause du brulage de ma self était bien le positif sur le négatif :oS.  Dix minutes de soudure plus tard, tout fonctionnait parfaitement :oD  Il était donc temps de passer à l'étape suivante de mon projet, la connexion "full-remote" avec l'observatoire.

Il me restait à régler mon problème de "drop-lines" en wifi, en effet je me suis rendu compte qu'en fonction des conditions atmosphériques: je perdais la conexion wifi vers l'obs, principalement lors de l'élévation de l'humidité... J'ai résolu ce problème à l'aide de module CPL Bluestork qui permet de passer de l'éthernet sur le circuit 220V

Partager cet article

Repost 0
Published by Nicolas - dans Observatoire
commenter cet article

commentaires