Overblog Suivre ce blog
Editer l'article Administration Créer mon blog
1 décembre 2007 6 01 /12 /décembre /2007 21:35

IMG-0095.JPGSalut à tous, 
En tentant de monter mon interface EQMOD, après des tas et des tas de contrôle du circuit, par crainte de brûler quelque chose (je suis connaisseur : 2 pics sur mon IF IteLente, hein Alain :oD). En effet sur le Site EQMOD ils signalent correctement le fait qu'une mauvaise manip peut avoir des résultats atroces j'assume). Je doit avouer que je ne puis pas mettre sur le blog seulement tout ce qui se passe bien...


IMG-0099.JPG
Bref, ce matin, je re-contrôle les connexions, et en toute certitude, je descends à l'observatoire pour connecter la bête... Dernièrement, j'avais modifier les optiques de celui-ci afin d'alléger la monture (suite à mon dernier week-end chez SEB, il s'avère que 10Kg utiles sont un max sur une EQ6). Bref, une petite apparté, pourquoi EQMOD... ? En fait, lors de l'utilisation et l'asservissement informatique complet de la monture EQ6, il faut supprimer la raquette (qui personellement me pose des soucis lors que froids: ma raquette rencontre des lenteurs extrêmes dans ces cas). De plus, celle-ci en cas de poste fixe souffre de manque de précision (pointages, park, etc...) Et puis le smple de fait de devoir pousser simplement sur une touche pour acquiescer le fait que le risque de pointage du soleil est dangereux (ne pas sous-estimer ce message: il est correct, m'enfin la nuit... bof, bof). Dont le but avoué de la manoeuvre était de supprimer celle-ci :oS (la raquette pour ceux qui ne suivent pas :oD). Bref, après  1000 Contrôle en statique, il est temps de la connecter...


IMG-0097.JPGJe télécharge les drivers EQMOD (basés sur ascom), configure le tout sous cartes du ciel, je branche le tout et tete une connexion au trevers du driver. Pas de réponse et deuxième tentative... Toujours rien... Au vu des mises en gardes du site EQMOD, je reconnecte la raquette et arrive au même constat: toujours rien ! Démontage de la platine de la monture et toute l'ampleur de l'horreur m'apparaît... J'ai tué mon EQ6!

Je téléphone chez Galileo, qui m'annonce d'abord un prix de 599€????? (Faut avouer que c'est le KIT gotoZoneBrulee-Aille.JPG complet avec platine, moteurs, encodeurs et raquette). A ce prix je me paie une nouvelle monture de meilleure qualité (et je le leur dit!). Quelque heures plus tard, ils me rapplellent, et m'annonce que je peux avoir la platine seule: 200€... Etant donné que c'est moi qui ai marché de travers, j'assume et commande la pièce!

Grand merci à Denis Joye, Robert Maurant, Jean-François Duchène, Benoit De Groote, Sebastien Malinjoud et Pierre Charpentier qui planchent sur mon problème... Il est de plus en plus certain que c'est une self qui à crâmé... Faut voir aussi si autre chose à brûlé de l'autre côté...

Bref, dès que réparé (self made ou commande), promis, je commande le tout en USB et Pierre-astro histoire de ne plus me retrouver dans cette m....

Partager cet article

Repost 0
Published by Nicolas - dans Observatoire
commenter cet article

commentaires